gnu: Python 3.9: Fix CVE-2021-3177.
[jackhill/guix/guix.git] / gnu / packages / patches / dvd+rw-tools-add-include.patch
1 Without <limits.h>, INT_MAX is not defined.
2
3 diff --git a/transport.hxx b/transport.hxx
4 index 35a57a7..838add6 100644
5 --- a/transport.hxx
6 +++ b/transport.hxx
7 @@ -11,6 +11,7 @@
8 #include <stdlib.h>
9 #include <unistd.h>
10 #include <string.h>
11 +#include <limits.h>
12 #include <sys/types.h>
13 #include <sys/stat.h>
14 #include <fcntl.h>