Merge branch 'master' into core-updates
[jackhill/guix/guix.git] / gnu / packages / patches / perl-finance-quote-unuse-mozilla-ca.patch
1 Rather than unconditionally using Mozilla's CA certificates, let the user tell
2 LWP's UserAgent where to find certificates with the PERL_LWP_SSL_CA_FILE,
3 HTTPS_CA_FILE, PERL_LWP_SSL_CA_PATH, or HTTPS_CA_DIR environment variables
4 instead.
5
6 --- Finance-Quote-1.37/lib/Finance/Quote/Tiaacref.pm.orig 2015-02-01 13:24:41.000000000 -0600
7 +++ Finance-Quote-1.37/lib/Finance/Quote/Tiaacref.pm 2015-07-07 20:09:47.278885944 -0500
8 @@ -30,7 +30,6 @@
9 package Finance::Quote::Tiaacref;
10 require 5.005;
11 require LWP::Protocol::https;
12 -require Mozilla::CA;
13
14 use strict;
15