gnu: emacs-consult: Fix grammar.
[jackhill/guix/guix.git] / gnu / packages / patches / netsurf-message-timestamp.patch
1 --- netsurf-3.8/utils/split-messages.pl.orig 1969-12-31 18:00:00.000000000 -0600
2 +++ netsurf-3.8/utils/split-messages.pl 2018-08-30 00:18:58.158367530 -0500
3 @@ -238,7 +238,7 @@
4
5 if( $opt{gzip} )
6 {
7 - $ofh = new IO::Compress::Gzip( $ofh, AutoClose => 1, -Level => 9 );
8 + $ofh = new IO::Compress::Gzip( $ofh, AutoClose => 1, -Level => 9, Time => 0 );
9 }
10
11 return $ofh;