gnu: emacs-consult: Fix grammar.
[jackhill/guix/guix.git] / gnu / packages / patches / lcalc-lcommon-h.patch
1 Patch taken from the Sage packaging system.
2
3 --- src/include/Lcommon.h 2010-01-31 15:16:45.000000000 +0000
4 +++ src/include/Lcommon.h 2011-03-08 21:19:11.849443238 +0000
5 @@ -25,7 +25,7 @@
6 #ifdef USE_MPFR
7 inline double lcalc_to_double(const double& x) { return x; }
8 #endif
9 -//inline double lcalc_to_double(const long double& x) { return x; }
10 +inline double lcalc_to_double(const long double& x) { return x; }
11 inline double lcalc_to_double(const int& x) { return x; }
12 inline double lcalc_to_double(const long long& x) { return x; }
13 inline double lcalc_to_double(const short& x) { return x; }