gnu: emacs-consult: Fix grammar.
[jackhill/guix/guix.git] / gnu / packages / patches / guile-present-coding.patch
1 The tests/org-mode.scm tests expects 'jpl-outline-es' to be read as UTF-8.
2
3 --- guile-present-0.3.0/tests/org-mode.scm 2014-09-23 22:29:51.426705753 +0200
4 +++ guile-present-0.3.0/tests/org-mode.scm 2014-09-23 22:30:09.634705548 +0200
5 @@ -194,9 +194,10 @@
6 "(Just another hacker)"
7 "wingo@fluendo.com")
8 (p "Julien Moutte, CEO" "julien@fluendo.com")))
9 + (with-fluids ((%default-port-encoding "UTF-8"))
10 (call-with-input-file
11 (in-vicinity *top-srcdir* "tests/jpl-outline-es")
12 - org->presentation)))
13 + org->presentation))))
14
15 (setlocale LC_ALL "")
16 (exit-with-summary (run-all-defined-test-cases))