gnu: emacs-consult: Fix grammar.
[jackhill/guix/guix.git] / gnu / packages / patches / fasthenry-spAllocate.patch
1 Add forward declarations.
2
3 --- fasthenry-3.0/src/fasthenry/sparse/spAllocate.c.orig 2015-07-22 09:45:28.864758891 +0200
4 +++ fasthenry-3.0/src/fasthenry/sparse/spAllocate.c 2015-07-22 13:04:17.579742206 +0200
5 @@ -107,7 +107,9 @@
6 #include "spDefs.h"
7
8
9 -
10 +static InitializeElementBlocks( MatrixPtr, int, int );
11 +static RecordAllocation( MatrixPtr, char* );
12 +static AllocateBlockOfAllocationList( MatrixPtr );
13
14
15 \f