gnu: emacs-consult: Fix grammar.
[jackhill/guix/guix.git] / gnu / packages / patches / cube-nocheck.patch
1 Unconditionally disable network check for new versions (from Fedora).
2
3 diff -u /home/dlove/rpmbuild/BUILD/cube-4.3.4/src/GUI-qt/display/VersionCheckWidget.cpp\~ /home/dlove/rpmbuild/BUILD/cube-4.3.4/src/GUI-qt/display/VersionCheckWidget.cpp
4 --- cube-4.3.4/src/GUI-qt/display/VersionCheckWidget.cpp~ 2016-04-03 00:05:37.942066948 +0100
5 +++ cube-4.3.4/src/GUI-qt/display/VersionCheckWidget.cpp 2016-05-06 17:16:31.648143908 +0100
6 @@ -52,7 +52,8 @@
7 url = QUrl( UPDATE_CHECK_URL );
8 download = NULL;
9 update_Available = false;
10 - bool no_http = env_str2bool( getenv( "CUBE_DISABLE_HTTP_DOCS" ) );
11 + // bool no_http = env_str2bool( getenv( "CUBE_DISABLE_HTTP_DOCS" ) );
12 + bool no_http = true;
13 if ( !no_http )
14 {
15 updateDescription = tr( "Check for update is not performed yet." );
16