gnu: emacs-consult: Fix grammar.
[jackhill/guix/guix.git] / gnu / packages / patches / beets-werkzeug-compat.patch
1 Be compatible with python-werkzeug 1.0.0.
2
3 Taken from upstream:
4 https://github.com/beetbox/beets/commit/d43d54e21cde97f57f19486925ab56b419254cc8
5
6 diff --git a/beetsplug/web/__init__.py b/beetsplug/web/__init__.py
7 index f53fb3a954..21ff5d94ed 100644
8 --- a/beetsplug/web/__init__.py
9 +++ b/beetsplug/web/__init__.py
10 @@ -169,7 +169,7 @@ def to_python(self, value):
11 return ids
12
13 def to_url(self, value):
14 - return ','.join(value)
15 + return ','.join(str(v) for v in value)
16
17
18 class QueryConverter(PathConverter):