gnu: Add Combinatorial BLAS.
[jackhill/guix/guix.git] / gnu / packages / patches / cursynth-wave-rand.patch
1 Related to https://github.com/mtytel/cursynth/issues/9
2
3 --- a/mopo/src/wave.h 2014-06-25 14:10:57.827369578 -0500
4 +++ b/mopo/src/wave.h 2014-06-25 14:08:15.795376354 -0500
5 @@ -19,6 +19,7 @@
6 #define WAVE_H
7
8 #include "mopo.h"
9 +#include <cstdlib>
10 #include <cmath>
11
12 #define LOOKUP_SIZE 2048