gnu: python-unidecode: Fix typo in description.
[jackhill/guix/guix.git] / gnu / packages / fribidi.scm
1 ;;; GNU Guix --- Functional package management for GNU
2 ;;; Copyright © 2014 Marek Benc <merkur32@gmail.com>
3 ;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
4 ;;;
5 ;;; This file is part of GNU Guix.
6 ;;;
7 ;;; GNU Guix is free software; you can redistribute it and/or modify it
8 ;;; under the terms of the GNU General Public License as published by
9 ;;; the Free Software Foundation; either version 3 of the License, or (at
10 ;;; your option) any later version.
11 ;;;
12 ;;; GNU Guix is distributed in the hope that it will be useful, but
13 ;;; WITHOUT ANY WARRANTY; without even the implied warranty of
14 ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
15 ;;; GNU General Public License for more details.
16 ;;;
17 ;;; You should have received a copy of the GNU General Public License
18 ;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
19
20 (define-module (gnu packages fribidi)
21 #:use-module (guix packages)
22 #:use-module (guix download)
23 #:use-module (guix build-system gnu)
24 #:use-module (guix licenses))
25
26 (define-public fribidi
27 (package
28 (name "fribidi")
29 (version "0.19.7")
30 (source
31 (origin
32 (method url-fetch)
33 (uri
34 (string-append "http://fribidi.org/download/" name "-" version
35 ".tar.bz2"))
36 (sha256
37 (base32 "13jsb5qadlhsaxkbrb49nqslmbh904vvzhsm5mm2ghmv29i2l8h8"))))
38
39 (build-system gnu-build-system)
40 (synopsis "Implementation of the Unicode bidirectional algorithm")
41 (description
42 "GNU FriBidi is an implementation of the Unicode Bidirectional
43 Algorithm. This algorithm is used to properly display text in left-to-right
44 or right-to-left ordering as necessary.")
45 (home-page "http://fribidi.org/")
46 (license lgpl2.1+)))