gnu: mdadm: Add compilation fix for gcc-4.9.
[jackhill/guix/guix.git] / gnu / packages / miscfiles.scm
1 ;;; GNU Guix --- Functional package management for GNU
2 ;;; Copyright 2014 John Darrington <jmd@gnu.org>
3 ;;;
4 ;;; This file is part of GNU Guix.
5 ;;;
6 ;;; GNU Guix is free software; you can redistribute it and/or modify it
7 ;;; under the terms of the GNU General Public License as published by
8 ;;; the Free Software Foundation; either version 3 of the License, or (at
9 ;;; your option) any later version.
10 ;;;
11 ;;; GNU Guix is distributed in the hope that it will be useful, but
12 ;;; WITHOUT ANY WARRANTY; without even the implied warranty of
13 ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
14 ;;; GNU General Public License for more details.
15 ;;;
16 ;;; You should have received a copy of the GNU General Public License
17 ;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
18
19 (define-module (gnu packages miscfiles)
20 #:use-module (guix licenses)
21 #:use-module (guix packages)
22 #:use-module (guix download)
23 #:use-module (guix build-system gnu))
24
25 (define-public miscfiles
26 (package
27 (name "miscfiles")
28 (version "1.5")
29 (source
30 (origin
31 (method url-fetch)
32 (uri (string-append "mirror://gnu/" name "/" name "-"
33 version ".tar.gz"))
34 (sha256
35 (base32
36 "005588vfrwx8ghsdv9p7zczj9lbc9a3r4m5aphcaqv8gif4siaka"))))
37 (build-system gnu-build-system)
38 (home-page "https://www.gnu.org/software/miscfiles/")
39 (synopsis
40 "Data files for airport codes, zip codes, a dictionary, and more")
41 (description
42 "GNU Miscfiles is a collection of common data files. They include, for
43 example, country abbreviations, names and capital cities; currency
44 abbreviations and names; a Best Current Practices index; a map of the ASCII
45 character set; a list of three-letter airport codes; and an English word
46 list.")
47 (license gpl2+)))