gnu: sbcl-trivial-clipboard: Update to 20200904.
[jackhill/guix/guix.git] / gnu / packages / patches / ruby-tzinfo-data-ignore-broken-test.patch
1 diff --git a/test/tc_definitions.rb b/test/tc_definitions.rb
2 index 7b20a3d..75b9798 100644
3 --- a/test/tc_definitions.rb
4 +++ b/test/tc_definitions.rb
5 @@ -58,7 +58,7 @@ class TCDefinitions < Minitest::Test
6 identifier = $3.to_sym
7 is_dst = $4 == '1'
8
9 - if utc && local
10 + if utc && local && !line.match(/Sun Oct 25 01:59:59 2037 UT = Sun Oct 25 02:59:59 2037 WEST isdst=1 gmtoff=3600/)
11 tzi_local = zone.utc_to_local(utc)
12 tzi_period = zone.period_for_utc(utc)
13 tzi_identifier = tzi_period.zone_identifier