gnu: Add kafs-client
[jackhill/guix/guix.git] / gnu / packages / patches / guile-2.2-skip-so-test.patch
1 Skip 'test-stack-overflow' that crashes when using QEMU transparent emulation.
2
3 --- a/test-suite/standalone/Makefile.in 1970-01-01 01:00:01.000000000 +0100
4 +++ b/test-suite/standalone/Makefile.in 2021-01-11 10:59:31.606269449 +0100
5 @@ -102,8 +102,7 @@
6 test-scm-to-latin1-string$(EXEEXT) test-scm-values$(EXEEXT) \
7 test-scm-c-bind-keyword-arguments$(EXEEXT) \
8 test-srfi-4$(EXEEXT) $(am__append_6) $(am__EXEEXT_1) \
9 - test-smob-mark$(EXEEXT) test-smob-mark-race$(EXEEXT) \
10 - test-stack-overflow
11 + test-smob-mark$(EXEEXT) test-smob-mark-race$(EXEEXT)
12 check_PROGRAMS = test-num2integral$(EXEEXT) test-round$(EXEEXT) \
13 test-foreign-object-c$(EXEEXT) test-list$(EXEEXT) \
14 test-unwind$(EXEEXT) test-conversion$(EXEEXT) \
15 @@ -1938,7 +1937,7 @@
16 test-command-line-encoding test-command-line-encoding2 \
17 test-language test-guild-compile $(am__append_3) \
18 test-foreign-object-scm test-fast-slot-ref test-mb-regexp \
19 - test-use-srfi $(am__append_5) test-stack-overflow
20 + test-use-srfi $(am__append_5)
21 BUILT_SOURCES = $(am__append_2)
22 EXTRA_DIST = test-import-order-a.scm test-import-order-b.scm \
23 test-import-order-c.scm test-import-order-d.scm \