gnu: Add kafs-client
[jackhill/guix/guix.git] / gnu / packages / patches / fastcap-mulSetup.patch
1 Add forward declarations.
2
3 --- fastcap/src/mulSetup.c.orig 2015-07-22 13:55:21.592119775 +0200
4 +++ fastcap/src/mulSetup.c 2015-07-22 14:08:50.157688209 +0200
5 @@ -35,6 +35,14 @@
6
7 #include "mulGlobal.h"
8
9 +static getnbrs(ssystem*);
10 +static linkcubes(ssystem*);
11 +static setMaxq(ssystem*);
12 +static getAllInter(ssystem*);
13 +static set_vector_masks(ssystem*);
14 +static indexkid(ssystem*, cube*, int*, int*);
15 +static int placeq(int, ssystem*, charge*);
16 +
17 cube *cstack[1024]; /* Stack used in several routines. */
18
19 /*