Merge branch 'debian'
[hcoop/debian/courier-authlib.git] / debian / rules
index e14ab47..7668ab1 100755 (executable)
@@ -26,6 +26,8 @@ RELUP=$(shell dpkg-parsechangelog | perl -ne 'print $$1 if /^Version: (.*?)-(.*)
 # This has to be exported to make some magic below work.
 export DH_OPTIONS
 
 # This has to be exported to make some magic below work.
 export DH_OPTIONS
 
+export SHELL = /bin/bash
+
 # Common configuration options
 NONSSL_CONFOPTS=--without-certdb --without-authpgsql
 
 # Common configuration options
 NONSSL_CONFOPTS=--without-certdb --without-authpgsql
 
@@ -117,9 +119,6 @@ install: check stamp-build
        pod2man --center='Debian GNU/Linux Documentation' --release='Debian GNU/Linux '`cat /etc/debian_version` --section=8 debian/authenumerate.pod > $(BUILD)/usr/share/man/man8/authenumerate.8
 #      pod2man --center='Debian GNU/Linux Documentation' --release='Debian GNU/Linux '`cat /etc/debian_version` --section=8 debian/courierauthtest.pod > $(BUILD)/usr/share/man/man8/courierauthtest.8
 
        pod2man --center='Debian GNU/Linux Documentation' --release='Debian GNU/Linux '`cat /etc/debian_version` --section=8 debian/authenumerate.pod > $(BUILD)/usr/share/man/man8/authenumerate.8
 #      pod2man --center='Debian GNU/Linux Documentation' --release='Debian GNU/Linux '`cat /etc/debian_version` --section=8 debian/courierauthtest.pod > $(BUILD)/usr/share/man/man8/courierauthtest.8
 
-# Symlinks for userdb manpages
-       (cd $(BUILD)/usr/share/man/man8 && ln -s makeuserdb.8.gz pw2userdb.8.gz)
-
        dh_installdocs
 # - change authentification default settings
        perl -pe 's/^authmodulelist=".*?"/authmodulelist="authpam"/' $(BUILD)/etc/courier/authdaemonrc.dist > $(BUILD)/etc/courier/authdaemonrc
        dh_installdocs
 # - change authentification default settings
        perl -pe 's/^authmodulelist=".*?"/authmodulelist="authpam"/' $(BUILD)/etc/courier/authdaemonrc.dist > $(BUILD)/etc/courier/authdaemonrc