include mo files in the right packages
[ntk/apt.git] / debian / rules
index fd894b7..22eb82c 100755 (executable)
@@ -97,6 +97,10 @@ build/configure-stamp: configure
 build/build-stamp: build/configure-stamp
        # Add here commands to compile the package.
        $(MAKE) binary
+       # compat symlink for the locale split
+       mkdir -p build/usr/share 
+       cd build/usr/share && ln -f -s ../../locale .
+       # done here
        touch $@
 
 build/build-doc-stamp: build/configure-stamp