gnu: retroarch: Update to 1.7.0.
[jackhill/guix/guix.git] / gnu / packages / games.scm
index ffa0983..59369fa 100644 (file)
@@ -1521,7 +1521,7 @@ either by Infocom or created using the Inform compiler.")
 (define-public retroarch
   (package
     (name "retroarch")
-    (version "1.6.9")
+    (version "1.7.0")
     (source
      (origin
        (method url-fetch)
@@ -1529,7 +1529,7 @@ either by Infocom or created using the Inform compiler.")
                            version ".tar.gz"))
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
-        (base32 "1d3qbph59d43k10mprqm8h23143yji5mwjkciwynwa4xvsgydpb6"))))
+        (base32 "1waskzf99947yqs40n38s86m41jf5v7prvzf8pzfjxzpgyis8bxk"))))
     (build-system gnu-build-system)
     (arguments
      '(#:tests? #f                      ; no tests