gnu: calibre: Build with non-modular Qt.
[jackhill/guix/guix.git] / gnu / packages / nano.scm
index 662cf41..eabfaa5 100644 (file)
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2012 Nikita Karetnikov <nikita@karetnikov.org>
+;;; Copyright © 2015, 2016 Efraim Flashner <efraim@flashner.co.il>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -27,7 +28,7 @@
 (define-public nano
   (package
     (name "nano")
-    (version "2.3.2")
+    (version "2.5.3")
     (source
      (origin
       (method url-fetch)
@@ -35,7 +36,7 @@
                           version ".tar.gz"))
       (sha256
        (base32
-        "1s3b21h5p7r8xafw0gahswj16ai6k2vnjhmd15b491hl0x494c7z"))))
+        "1vhjrcydcfxqq1719vcsvqqnbjbq2523m00dhzag5vwzkc961c5j"))))
     (build-system gnu-build-system)
     (inputs
      `(("gettext" ,gnu-gettext)
@@ -43,7 +44,7 @@
     (home-page "http://www.nano-editor.org/")
     (synopsis "Small, user-friendly console text editor")
     (description
-     "nano is a small and simple text editor.  In addition to basic
+     "GNU Nano is a small and simple text editor.  In addition to basic
 editing, it supports interactive search and replace, go to line and column
 number, auto-indentation and more.")
     (license gpl3+))) ; some files are under GPLv2+