gnu: kdenlive: Add missing dependencies.
[jackhill/guix/guix.git] / gnu / packages / uml.scm
index b3b4505..f231b28 100644 (file)
@@ -2,6 +2,7 @@
 ;;; Copyright © 2016 Theodoros Foradis <theodoros@foradis.org>
 ;;; Copyright © 2019 Arun Isaac <arunisaac@systemreboot.net>
 ;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
 (define-public plantuml
   (package
     (name "plantuml")
-    (version "1.2020.1")
+    (version "1.2020.16")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://sourceforge/plantuml/"
                                   version "/plantuml-" version ".tar.gz"))
               (sha256
                (base32
-                "1mywv4m6v1y2wpfz9vqriw6cdq1d2md5k2vf244ldbd9s6j45467"))))
+                "10ski6qq99rx98n5m9qs387c61jp40l7gqnbk290kay94x44phs7"))))
     (build-system ant-build-system)
     (arguments
      `(#:tests? #f                      ; no tests