gnu: Add amule.
[jackhill/guix/guix.git] / gnu / packages / conkeror.scm
index cfeb22e..6145dbf 100644 (file)
@@ -1,6 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2014 Cyrill Schenkel <cyrill.schenkel@gmail.com>
 ;;; Copyright © 2014, 2015 Eric Bavier <bavier@member.fsf.org>
+;;; Copyright © 2016 John J. Foerch <jjfoerch@earthlink.net>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
 (define-public conkeror
   (package
     (name "conkeror")
-    (version "1.0pre1.20150730")
+    (version "1.1.0")
     (source (origin
               (method url-fetch)
               (uri
-               (string-append "http://repo.or.cz/w/conkeror.git/snapshot/"
-                              "a1f7e879b129df5cf14ea4ce80a9c1407380ed58"
-                              ".tar.gz")) ; tag: debian-1.0--pre-1+git150730-1
+               (string-append "http://repo.or.cz/conkeror.git/snapshot/"
+                              version ".tar.gz"))
+              (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "1q45hc30733gz3ca2ixvw0rzzcbi7rlay7gx7kvzjv17a030nyk0"))))
+                "0jz216mjwis7f03j98s4wkcrrq2j3f41fb2y47a5qszc340zhdzv"))))
     (build-system gnu-build-system)
     (inputs `(("icecat" ,icecat)))
     (arguments