gnu: emacs-consult: Fix grammar.
[jackhill/guix/guix.git] / gnu / packages / file-systems.scm
index 0e27cdd..1a9e576 100644 (file)
@@ -184,7 +184,7 @@ large and/or frequently changing (network) environment.")
     (home-page "https://bindfs.org")
     (synopsis "Bind mount a directory and alter permission bits")
     (description
-     "@command{bindfs} is a FUSE filesystem for mounting a directory to
+     "@command{bindfs} is a FUSE file system for mounting a directory to
 another location, similar to @command{mount --bind}.  It can be used for:
 @itemize
 @item Making a directory read-only.
@@ -340,8 +340,8 @@ from a mounted file system.")
     (license license:gpl2+)))
 
 (define-public bcachefs-tools
-  (let ((commit "bb6eccc2ecd4728871bfc70462d3a4a20daa9d68")
-        (revision "4"))
+  (let ((commit "ce906d661e63d4318b9f26ec145f2ff5fddf5162")
+        (revision "5"))
     (package
       (name "bcachefs-tools")
       (version (git-version "0.1" revision commit))
@@ -353,7 +353,7 @@ from a mounted file system.")
                (commit commit)))
          (file-name (git-file-name name version))
          (sha256
-          (base32 "0ziqmcxbrak6bjck6s46hqrqx44zc97yaj0kbk3amsxf18rsfs0n"))))
+          (base32 "1fkfqrk3q6shjr8jnpf3myd79xdpc8hbs0grwdmzb3dhw65k9isi"))))
       (build-system gnu-build-system)
       (arguments
        `(#:make-flags