gnu: Update harfbuzz to 0.9.20.
[jackhill/guix/guix.git] / gnu / packages / gdb.scm
index 71a85a4..4cf6b90 100644 (file)
 (define-public gdb
   (package
     (name "gdb")
-    (version "7.5.1")
+    (version "7.6")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/gdb/gdb-"
                                  version ".tar.bz2"))
              (sha256
               (base32
-               "084xs90545an51biyy4qd53hsw6p1k6arviq2wlz1a4z526q02q7"))))
+               "06yzggy97qka6fs1vdz4q0d2fgrpm3iaj7dzvf1ww377bvryh454"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases (alist-cons-after
@@ -57,7 +57,7 @@
        ("texinfo" ,texinfo)
        ("dejagnu" ,dejagnu)))
     (home-page "http://www.gnu.org/software/gdb/")
-    (synopsis "GDB, the GNU Project debugger")
+    (synopsis "The GNU debugger")
     (description
      "GDB, the GNU Project debugger, allows you to see what is going
 on `inside' another program while it executes -- or what another