gnu: kdenlive: Add missing dependencies.
[jackhill/guix/guix.git] / gnu / packages / abduco.scm
index 79865f2..37d2f37 100644 (file)
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2015 Leo Famulari <leo@famulari.name>
+;;; Copyright © 2015, 2016 Leo Famulari <leo@famulari.name>
+;;; Copyright © 2020 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
 (define-public abduco
   (package
    (name "abduco")
-   (version "0.4")
+   (version "0.6")
    (source (origin
             (method url-fetch)
             (uri (string-append
-                  "http://www.brain-dump.org/projects/abduco/abduco-"
+                  "https://www.brain-dump.org/projects/abduco/abduco-"
                   version ".tar.gz"))
             (sha256
-             (base32 "1fxwg2s5w183p0rwzsxizy9jdnilv5qqs647l3wl3khny6fp58xx"))))
+             (base32
+              "1x1m58ckwsprljgmdy93mvgjyg9x3cqrzdf3mysp0mx97zhhj2f9"))))
    (build-system gnu-build-system)
    (arguments
     `(#:make-flags (list "CC=gcc"
@@ -44,5 +46,5 @@
    (description "abduco provides session management i.e. it allows programs to
 be run independently from their controlling terminal.  That is, programs can
 be detached---run in the background---and then later reattached.")
-   (home-page "http://www.brain-dump.org/projects/abduco/")
+   (home-page "https://www.brain-dump.org/projects/abduco/")
    (license isc)))