gnu: Add gom.
[jackhill/guix/guix.git] / gnu / packages / mpd.scm
index 2f9ad72..f89d3ed 100644 (file)
@@ -191,13 +191,13 @@ terminal using ncurses.")
     (inputs `(("libmpdclient" ,libmpdclient)
               ("boost"  ,boost)
               ("readline" ,readline)
-              ("ncurses" ,ncurses)))
+              ("ncurses" ,ncurses)
+              ("taglib" ,taglib)))
     (native-inputs
      `(("pkg-config" ,pkg-config)
        ("automake" ,automake)
        ("autoconf" ,autoconf)
-       ("libtool" ,libtool)
-       ("taglib" ,taglib)))
+       ("libtool" ,libtool)))
     (arguments
      '(#:configure-flags
        '("BOOST_LIB_SUFFIX=" "--with-taglib")