gnu: r-gviz: Update to 1.24.0.
[jackhill/guix/guix.git] / gnu / packages / photo.scm
index 2c0c231..6c3c116 100644 (file)
 (define-public libraw
   (package
     (name "libraw")
-    (version "0.18.9")
+    (version "0.18.11")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://www.libraw.org/data/LibRaw-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "0kmjfdr409k9q9n17k9ywims5z4kqc16s81ba7y09n7669q1gvyj"))))
+                "07a7k83hx7icahh6jaxfbd7pw5jjm5i11xcqjj31b28d1aj29xvw"))))
     (build-system gnu-build-system)
     (home-page "https://www.libraw.org")
     (synopsis "Raw image decoder")