gnu: gtk+-2: Split binaries.
[jackhill/guix/guix.git] / gnu / packages / uml.scm
index d598ac0..4e8a580 100644 (file)
@@ -1,5 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2016 Theodoros Foradis <theodoros@foradis.org>
+;;; Copyright © 2019 Arun Isaac <arunisaac@systemreboot.net>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
 (define-public plantuml
   (package
     (name "plantuml")
-    (version "8048")
+    (version "1.2019.3")
     (source (origin
               (method url-fetch)
-              (uri (string-append
-                    "mirror://sourceforge/plantuml/plantuml-"
-                    version ".tar.gz"))
+              (uri (string-append "mirror://sourceforge/plantuml/"
+                                  version "/plantuml-" version ".tar.gz"))
               (sha256
                (base32
-                "1vipxd6p7isb1k1qqh4hrpfcj27hx1nll2yp0rfwpvps1w2d936i"))))
+                "0p2mqav0qfc6kmkhb2n1vjysffnvpsx4yal68nl0yrh5vd3bnmza"))))
     (build-system ant-build-system)
     (arguments
-     `(#:tests? #f ; no tests
+     `(#:tests? #f                      ; no tests
        #:build-target "dist"
        #:phases
        (modify-phases %standard-phases