gnu: emacs-svg-icon: Fix grammar.
[jackhill/guix/guix.git] / gnu / packages / anthy.scm
index 170e439..0d86347 100644 (file)
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2016 Chris Marusich <cmmarusich@gmail.com>
+;;; Copyright © 2019 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -31,7 +32,7 @@
               ;; The URI does not appear to be easily guessable.  For
               ;; example, you cannot download version "9100g" simply
               ;; by replacing "9100h" in the URI.
-              (uri "http://tcpdiag.dl.osdn.jp/anthy/37536/anthy-9100h.tar.gz")
+              (uri "http://dl.osdn.jp/anthy/37536/anthy-9100h.tar.gz")
               (sha256
                (base32
                 "0ism4zibcsa5nl77wwi12vdsfjys3waxcphn1p5s7d0qy1sz0mnj"))))
@@ -48,7 +49,7 @@
            (lambda _
              (with-directory-excursion "test"
                (invoke "./anthy" "--all")))))))
-    (home-page "http://anthy.osdn.jp/")
+    (home-page "https://anthy.osdn.jp/")
     (synopsis "Japanese input method")
     (description "Anthy is a Japanese input method for converting
 hiragana text to mixed kana and kanji.  It is written in the C