gnu: r-org-dm-eg-db: Update to 3.5.0.
[jackhill/guix/guix.git] / gnu / packages / gkrellm.scm
index ed83186..6ad4fe6 100644 (file)
@@ -41,7 +41,7 @@
         "12rc6zaa7kb60b9744lbrlfkxxfniprm6x0mispv63h4kh75navh"))))
     (build-system gnu-build-system)
     (inputs
-     `(("gettext" ,gnu-gettext)
+     `(("gettext" ,gettext-minimal)
        ("gtk+" ,gtk+-2)
        ("libice" ,libice)
        ("libsm" ,libsm)))
      `(("pkg-config" ,pkg-config)))
     (arguments
      `(#:tests? #f ; there is no check target
-       #:phases
-       (alist-delete
-        'configure
-        %standard-phases)
+       #:phases (modify-phases %standard-phases (delete 'configure))
        #:make-flags
        (let ((out (assoc-ref %outputs "out")))
          (list (string-append "INSTALLROOT=" out)