gnu: lsof: Remove build timestamp.
[jackhill/guix/guix.git] / gnu / packages / lsof.scm
index fcd5c2e..7f365f3 100644 (file)
             (setenv "LSOF_MAKE" "make")
             (invoke "./Configure" "linux")
             #t))
+        (add-after 'configure 'patch-timestamps
+          (lambda _
+            (substitute* "Makefile"
+              (("`date`") "`date --date=@1`"))))
         (replace 'install
           (lambda* (#:key outputs #:allow-other-keys)
             (let ((out (assoc-ref outputs "out")))