gnu: grub: Disable tests on ARM platforms.
[jackhill/guix/guix.git] / gnu / packages / attr.scm
index 907a568..4dbe09c 100644 (file)
@@ -54,7 +54,7 @@
              ;; Use the right shell.
              (substitute* "test/run"
                (("/bin/sh")
-                (which "bash")))
+                (which "sh")))
 
              ;; When building natively, run the tests.
              (unless target