gnu: r-genomeinfodbdata: Update to 0.99.1.
[jackhill/guix/guix.git] / gnu / packages / gawk.scm
index 86f0133..e318993 100644 (file)
@@ -47,7 +47,7 @@
                      (let ((bash (assoc-ref inputs "bash")))
                        (substitute* "io.c"
                          (("/bin/sh")
-                          (string-append bash "/bin/bash")))
+                          (string-append bash "/bin/sh")))
 
                        ;; When cross-compiling, remove dependencies on the
                        ;; `check-for-shared-lib-support' target, which tries
@@ -78,7 +78,7 @@
                    `(("bash" ,bash))
                    '())))
 
-   (home-page "http://www.gnu.org/software/gawk/")
+   (home-page "https://www.gnu.org/software/gawk/")
    (synopsis "Text scanning and processing language")
    (description
     "Gawk is the GNU implementation of Awk, a specialized programming