gnu: texlive: Disable tests on mips64el.
[jackhill/guix/guix.git] / gnu / packages / texlive.scm
index b136c99..57a250c 100644 (file)
          "--with-system-xpdf"
          "--with-system-zlib"
          "--with-system-zziplib")
+
+      ;; Disable tests on mips64 to cope with a failure of luajiterr.test.
+      ;; XXX FIXME fix luajit properly on mips64.
+      #:tests? ,(not (equal? "mips64el-linux" (or (%current-target-system)
+                                                  (%current-system))))
       #:phases
        (alist-cons-after
         'install 'postinst