gnu: Use 'modify-phases' syntax.
[jackhill/guix/guix.git] / gnu / packages / gkrellm.scm
index 68853eb..6ad4fe6 100644 (file)
      `(("pkg-config" ,pkg-config)))
     (arguments
      `(#:tests? #f ; there is no check target
-       #:phases
-       (alist-delete
-        'configure
-        %standard-phases)
+       #:phases (modify-phases %standard-phases (delete 'configure))
        #:make-flags
        (let ((out (assoc-ref %outputs "out")))
          (list (string-append "INSTALLROOT=" out)