gnu: Use 'modify-phases' syntax.
[jackhill/guix/guix.git] / gnu / packages / dns.scm
index 1716ca7..4096a0a 100644 (file)
@@ -75,7 +75,7 @@
      `(("dbus" ,dbus)))
     (arguments
      `(#:phases
-       (alist-delete 'configure %standard-phases)
+       (modify-phases %standard-phases (delete 'configure))
        #:make-flags (list (string-append "PREFIX=" (assoc-ref %outputs "out"))
                           "CC=gcc"
                           "COPTS=\"-DHAVE_DBUS\"")