gnu: Use 'modify-phases' syntax.
[jackhill/guix/guix.git] / gnu / packages / cdrom.scm
index 2f708f0..ddc035c 100644 (file)
@@ -454,7 +454,7 @@ the data.")
     (build-system gnu-build-system)
     (arguments
      '(#:tests? #f
-       #:phases (alist-delete 'configure %standard-phases)
+       #:phases (modify-phases %standard-phases (delete 'configure))
        #:make-flags (list "CC=gcc"
                           (string-append "PREFIX="
                                          (assoc-ref %outputs "out")))))