gnu: r-gviz: Update to 1.24.0.
[jackhill/guix/guix.git] / gnu / packages / gcal.scm
index ae61fa2..425fa1f 100644 (file)
 (define-public gcal
   (package
     (name "gcal")
-    (version "3.6.3")
+    (version "4.1")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/gcal/gcal-"
                                  version ".tar.xz"))
              (sha256
               (base32
-               "06xkwkir9w4jd9i72m1izmf4rbry4slg8gkiml4w26h13lx92hk7"))))
+               "1av11zkfirbixn05hyq4xvilin0ncddfjqzc4zd9pviyp506rdci"))))
     (build-system gnu-build-system)
-    (home-page "http://www.gnu.org/software/gcal")
+    (home-page "https://www.gnu.org/software/gcal/")
     (synopsis "Calculating and printing a wide variety of calendars")
     (description
-     "Gcal is a program to calculate and print calendars on the command-
-line.  Calendars can be printed in 1-month, 3-month or whole-year views. In
-addition, eternal holiday lists can be generated for many countries, which
-can be complemented by user-made lists of fixed dates to make an agenda. 
-Gcal can also calculate astronomical data, such as the phases of the moon,
-and supports alternative calendar formats: Julian, Gregorian, Islamic,
-Chinese and more.")
+     "Gcal is a program to calculate and print calendars on the
+command-line.  Calendars can be printed in 1-month, 3-month or whole-year
+views.  In addition, eternal holiday lists can be generated for many
+countries, which can be complemented by user-made lists of fixed dates to
+make an agenda.  Gcal can also calculate astronomical data, such as the
+phases of the moon, and supports alternative calendar formats: Julian,
+Gregorian, Islamic, Chinese and more.")
     (license gpl3+)))