WIP: bees service
[jackhill/guix/guix.git] / gnu / packages / haskell-apps.scm
index a4b88d2..8128c54 100644 (file)
@@ -342,14 +342,14 @@ to @code{cabal repl}).")
 (define-public git-annex
   (package
     (name "git-annex")
-    (version "8.20210127")
+    (version "8.20210330")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://hackage.haskell.org/package/"
                            "git-annex/git-annex-" version ".tar.gz"))
        (sha256
-        (base32 "1hsmaw70lfza1g5j6b9zbwqkkr374m18p7qb4nl952pj42a46vv3"))))
+        (base32 "07dhxlmnj48drgndcplafc7xhby0w3rks68fz9wsppxan929240p"))))
     (build-system haskell-build-system)
     (arguments
      `(#:configure-flags
@@ -747,7 +747,7 @@ formatting by forgetting all existing formatting during parsing.")
        ("ghc-hashable" ,ghc-hashable)
        ("ghc-microlens" ,ghc-microlens)
        ("ghc-microlens-mtl" ,ghc-microlens-mtl)
-       ("ghc-protolude" ,ghc-protolude)
+       ("ghc-protolude" ,ghc-protolude-0.3)
        ("ghc-vector" ,ghc-vector)
        ("ghc-wordexp" ,ghc-wordexp)))
     (home-page "https://github.com/erebe/greenclip")