gnu: libical: Correct zoneinfo search path.
[jackhill/guix/guix.git] / gnu / packages / mcrypt.scm
index 12a4827..a683ad7 100644 (file)
@@ -90,16 +90,16 @@ XTEA, 3WAY, TWOFISH, BLOWFISH, ARCFOUR, WAKE and more.")
       (sha256
        (base32
         "1w7yiljan8gf1ibiypi6hm3r363imm3sxl1j8hapjdq3m591qljn"))
-      (patches (list (search-patch "mhash-keygen-test-segfault.patch")))))
+      (patches (search-patches "mhash-keygen-test-segfault.patch"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("perl" ,perl)))                 ;for tests
     (home-page "http://mhash.sourceforge.net/")
     (synopsis "Thread-safe hash library")
     (description
-     "mhash is a thread-safe hash library, implemented in C, and provides a
-uniform interface to a large number of hash algorithms. These algorithms can
-be used to compute checksums, message digests, and other signatures. The HMAC
+     "Mhash is a thread-safe hash library, implemented in C, and provides a
+uniform interface to a large number of hash algorithms.  These algorithms can
+be used to compute checksums, message digests, and other signatures.  The HMAC
 support implements the basics for message authentication, following RFC 2104.
 
 Algorithms currently supplied are:
@@ -107,5 +107,5 @@ Algorithms currently supplied are:
 CRC-32, CRC-32B, ALDER-32, MD-2, MD-4, MD-5, RIPEMD-128, RIPEMD-160,
 RIPEMD-256, RIPEMD-320, SHA-1, SHA-224, SHA-256, SHA-384, SHA-512, HAVAL-128,
 HAVAL-160, HAVAL-192, HAVAL-256, TIGER, TIGER-128, TIGER-160, GOST, WHIRLPOOL,
-SNEFRU-128, SNEFRU-256")
+SNEFRU-128, SNEFRU-256.")
     (license gpl2+)))