Merge branch 'staging' into core-updates
[jackhill/guix/guix.git] / gnu / packages / diffoscope.scm
index 7fe7766..6be2b7f 100644 (file)
@@ -67,7 +67,7 @@
   #:use-module (ice-9 match))
 
 (define-public diffoscope
-  (let ((version "131"))
+  (let ((version "135"))
     (package
       (name "diffoscope")
       (version version)
@@ -79,7 +79,7 @@
                 (file-name (git-file-name name version))
                 (sha256
                  (base32
-                  "0jai3kycjlrc64f4vg8yklri6ds1451qy6r6sw2646bhjr0gs233"))))
+                  "0rkpvajkp3qryi6dxkrh8aq5xg79aybnw8iy73wsblcnfq6yhba7"))))
       (build-system python-build-system)
       (arguments
        `(#:phases (modify-phases %standard-phases
                        ("wabt" ,wabt)
                        ("xxd" ,xxd)
                        ("xz" ,xz)
-                       ("zip" ,zip)))
+                       ("zip" ,zip)
+                       ("zstd" ,zstd)))
       (home-page "https://diffoscope.org/")
       (synopsis "Compare files, archives, and directories in depth")
       (description