gnu: Fix common unquote typos.
[jackhill/guix/guix.git] / gnu / packages / wget.scm
index c6a3199..585b8a0 100644 (file)
@@ -152,21 +152,21 @@ online pastebin services.")
           (zero? (system* "sh" "./bootstrap"
                           "--gnulib-srcdir=gnulib"
                           "--no-git")))))))
-   (inputs `(("autoconf"autoconf)
-             ("automake"automake)
-             ("doxygen"doxygen)
-             ("flex"flex)
-             ("gettext"gettext-minimal)
-             ("gnutls"gnutls/dane)
-             ("libiconv"libiconv)
-             ("libidn2"libidn2)
-             ("libmicrohttpd"libmicrohttpd)
-             ("libpsl"libpsl)
-             ("libtool"libtool)
-             ("pcre2"pcre2)
-             ("python"python)))
+   (inputs `(("autoconf" ,autoconf)
+             ("automake" ,automake)
+             ("doxygen" ,doxygen)
+             ("flex" ,flex)
+             ("gettext" ,gettext-minimal)
+             ("gnutls" ,gnutls/dane)
+             ("libiconv" ,libiconv)
+             ("libidn2" ,libidn2)
+             ("libmicrohttpd" ,libmicrohttpd)
+             ("libpsl" ,libpsl)
+             ("libtool" ,libtool)
+             ("pcre2" ,pcre2)
+             ("python" ,python)))
    ;; TODO: Add libbrotlidec, libnghttp2.
-   (native-inputs `(("pkg-config"pkg-config)))
+   (native-inputs `(("pkg-config" ,pkg-config)))
    (home-page "https://gitlab.com/gnuwget/wget2")
    (synopsis "Successor of GNU Wget")
    (description "GNU Wget2 is the successor of GNU Wget, a file and recursive