Merge branch 'master' into core-updates
[jackhill/guix/guix.git] / gnu / packages / irc.scm
index 219e803..2b26674 100644 (file)
@@ -80,7 +80,8 @@
          '(begin
             (delete-file-recursively "data/scripts")
             (substitute* "data/CMakeLists.txt"
-              (("NOT WIN32") "WIN32"))))))
+              (("NOT WIN32") "WIN32"))
+            #t))))
     (build-system cmake-build-system)
     (arguments
       ;; The three binaries are not mutually exlusive, and are all built