gnu: igraph: Update to 0.8.2.
[jackhill/guix/guix.git] / gnu / packages / graph.scm
index 65dc235..a61dc18 100644 (file)
 (define-public igraph
   (package
     (name "igraph")
-    (version "0.8.1")
+    (version "0.8.2")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/igraph/igraph/releases/"
                            "download/" version "/igraph-" version ".tar.gz"))
        (sha256
-        (base32 "0wbvrac3ip3lqmbkckhnxa2swlbc86l1h8mazdlb618kx3winvi6"))))
+        (base32 "158flvl80qh1l1ikfa04p1dzh8kapsvm6q80x3ih5gwcgcg4g2ki"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags