gnu: Use invoke and return #t from all builders.
[jackhill/guix/guix.git] / gnu / packages / llvm.scm
index 2dddbc4..cf60d2a 100644 (file)
@@ -191,7 +191,9 @@ compiler.  In LLVM this library is called \"compiler-rt\".")
                        ;; found.
                        (substitute* "lib/Driver/ToolChains.cpp"
                          (("@GLIBC_LIBDIR@")
-                          (string-append libc "/lib")))))))))
+                          (string-append libc "/lib")))
+
+                       #t))))))
 
     ;; Clang supports the same environment variables as GCC.
     (native-search-paths