gnu: Add guile3.0-websocket.
[jackhill/guix/guix.git] / gnu / packages / fvwm.scm
index a4c31ae..88f6e24 100644 (file)
@@ -1,7 +1,8 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2015 Sou Bunnbu <iyzsong@gmail.com>
 ;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2017 ng0 <ng0@infotropique.org>
+;;; Copyright © 2017 ng0 <ng0@n0.is>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
 (define-public fvwm
   (package
     (name "fvwm")
-    (version "2.6.7")
+    (version "2.6.9")
     (source (origin
               (method url-fetch)
               (uri (string-append
                     "https://github.com/fvwmorg/fvwm/releases/download/"
-                    version "/" name "-" version ".tar.gz"))
+                    version "/fvwm-" version ".tar.gz"))
               (sha256
                (base32
-                "0wzghjgy65pkn31rgl14fngizw7nbkzbxsfa670xmrndpmd4sr81"))))
+                "1bliqcnap7vb3m2rn8wvxyfhbf35h9x34s41fl4301yhrkrlrihv"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases