gnu: emacs-consult: Fix grammar.
[jackhill/guix/guix.git] / gnu / packages / dico.scm
index f6ab568..ec897d1 100644 (file)
@@ -1,7 +1,8 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2015, 2016, 2018 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2016, 2018 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
 (define-public dico
   (package
     (name "dico")
-    (version "2.9")
+    (version "2.10")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/dico/dico-"
                                  version ".tar.xz"))
              (sha256
               (base32
-               "0i9xqhy3h5nlizcmav4mv5ay8ivdgn4l4k0k7fxix3fsc87nijyr"))))
+               "0qag47mzs00d53hnrmh381r0jay42766vp5xrffmzmsn2307x8vl"))))
     (build-system gnu-build-system)
     (arguments
      '(#:configure-flags (list (string-append "--with-guile-site-dir=" %output
                     (lambda _
                       ;; Test '71: append + dooffs + env' fails if $V is not 2.
                       (invoke "make" "check" "V=2"))))))
+    (native-inputs `(("groff" ,groff)))
     (inputs
      `(("m4" ,m4)                                 ;used at run time
        ("pcre" ,pcre)
        ("python" ,python-2)
        ("guile" ,guile-2.2)
        ("gsasl" ,gsasl)
-       ("groff" ,groff)
        ("readline" ,readline)
        ("zlib" ,zlib)
        ("wordnet" ,wordnet)