gnu: Update harfbuzz to 0.9.20.
[jackhill/guix/guix.git] / gnu / packages / indent.scm
index c70a790..3ae1c9e 100644 (file)
@@ -18,7 +18,8 @@
 
 (define-module (gnu packages indent)
   #:use-module (gnu packages)
-  #:use-module (guix licenses)
+  #:use-module ((guix licenses)
+                #:renamer (symbol-prefix-proc 'license:))
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix build-system gnu))
             (sha256 (base32
                      "0f9655vqdvfwbxvs1gpa7py8k1z71aqh8hp73f65vazwbfz436wa"))))
    (build-system gnu-build-system)
-   (synopsis "GNU Indent, a program for code indentation and formatting")
+   (synopsis "Code reformatter")
    (description
     "GNU Indent can be used to make code easier to read. It can also convert
 from one style of writing C to another. Indent understands a substantial
 amount about the syntax of C, but it also attempts to cope with incomplete
 and misformed syntax. The GNU style of indenting is the default.")
-   (license gpl3+)
+   (license license:gpl3+)
    (home-page "http://www.gnu.org/software/indent/")))