gnu: r-rcpphnsw: Update to 0.3.0.
[jackhill/guix/guix.git] / gnu / packages / ada.scm
index d60723e..e58b0d7 100644 (file)
@@ -26,7 +26,8 @@
   #:use-module (gnu packages)
   #:use-module (gnu packages check)
   #:use-module (gnu packages compression)
-  #:use-module (gnu packages python))
+  #:use-module (gnu packages python)
+  #:use-module (gnu packages python-xyz))
 
 (define-public python2-langkit
   (let ((commit "fe0bc8bf60dbd2937759810df76ac420d99fc15f")
@@ -37,7 +38,7 @@
       (source (origin
                 (method git-fetch)
                 (uri (git-reference
-                      (url "https://github.com/AdaCore/langkit.git")
+                      (url "https://github.com/AdaCore/langkit")
                       (commit commit)))
                 (sha256
                  (base32
@@ -69,7 +70,7 @@ Ada library with bindings for the C and Python programming languages.")
       (source (origin
                 (method git-fetch)
                 (uri (git-reference
-                      (url "https://github.com/AdaCore/libadalang.git")
+                      (url "https://github.com/AdaCore/libadalang")
                       (commit commit)))
                 (sha256
                  (base32