gnu: Add java-openjfx-controls.
[jackhill/guix/guix.git] / gnu / packages / hexedit.scm
index e1a0291..e5ea18c 100644 (file)
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2016 Kei Kebreau <kkebreau@posteo.net>
 ;;; Copyright © 2017 Gábor Boskovits <boskovits@gmail.com>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2020 Jakub Kądziołka <kuba@kadziolka.net>
 ;;;
 ;;; This file is part of GNU Guix.
 (define-public hexedit
   (package
     (name "hexedit")
-    (version "1.4.2")
+    (version "1.5")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                    (url "https://github.com/pixel/hexedit.git")
+                    (url "https://github.com/pixel/hexedit")
                     (commit version)))
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1xsxa5mip892jkvz9jshj73y6c7j3mgp8y393ciihqlyf2nmfs67"))))
+                "1sfa4i374n1xrz2ivvzcd8jzc296ly11x1713s4bplvszcqpw6dv"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                      ; no check target