gnu: kdenlive: Add missing dependencies.
[jackhill/guix/guix.git] / gnu / packages / education.scm
index ed1401c..32807fa 100644 (file)
@@ -8,6 +8,7 @@
 ;;; Copyright © 2020 Robert Smith <robertsmith@posteo.net>
 ;;; Copyright © 2020 Guy Fleury Iteriteka <gfleury@disroot.org>
 ;;; Copyright © 2020 Jakub Kądziołka <kuba@kadziolka.net>
+;;; Copyright © 2020 Prafulla Giri <pratheblackdiamond@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -486,7 +487,7 @@ specialized device.")
                             Comment[ca]=Conjunt de jocs educatius per a xiquets~@
                             Comment[es]=Conjunto de juegos educativos para niños~@
                             Comment[de]=Sammlung mit lehrreichen Spielen für kleine Kinder~@
-                            Exec=~a/bin/childsplay.py~@
+                            Exec=~a/bin/childsplay~@
                             Terminal=false~@
                             Icon=logo_cp.svg~@
                             Type=Application~@
@@ -612,14 +613,14 @@ Portuguese, Spanish and Italian.")
 (define-public fet
   (package
     (name "fet")
-    (version "5.46.0")
+    (version "5.46.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://www.lalescu.ro/liviu/fet/download/"
                            "fet-" version ".tar.bz2"))
        (sha256
-        (base32 "1vcsm12lqf84mz9ppw2knjyv5ss2ws0dblbp418hll91dry7m49a"))))
+        (base32 "1sakzizjsyjn6705zl283i81zxn1gxskg2i4jv7iq75vw3nzm6kv"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases