gnu: facter: Update to 4.0.33.
[jackhill/guix/guix.git] / gnu / packages / distributed.scm
index e1e6636..0e5fe5e 100644 (file)
 (define-public boinc-client
   (package
     (name "boinc-client")
-    (version "7.16.5")
+    (version "7.16.6")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                    (url "https://github.com/boinc/boinc.git")
+                    (url "https://github.com/boinc/boinc")
                     (commit (string-append "client_release/"
                                            (version-major+minor version)
                                            "/" version))))
               (file-name (git-file-name "boinc" version))
               (sha256
                (base32
-                "107rpw9qd5x4pyxm9jd1lqxva5nxwb01dm5h61d6msv2vgiy0r8n"))))
+                "00xpzxxnki9hsf2vg9p67dk9ilw9ychpgm09fp3c41zyylb33ml5"))))
     (build-system gnu-build-system)
     (arguments '(#:configure-flags '("--disable-server")))
     (inputs `(("openssl" ,openssl)